Реклама :(
Счетчики

Поддерживаемые браузеры

К нашему великому сожалению Мы не способны поддерживать все версии браузеров. Во время разработки нового фуллреста мы столкнулись с дилеммой – или мы используем последние тенденции web 2.0 и теряем совместимость или же мы сохраняем совместимость, используя «олд-скул» методы.

В течении пары месяцев мы шатались туда сюда, пока не поняли простую вещь: «Без полу прозрачностей наша графика будет реальным трешем» Поскольку Internet Explorer 6 просто не поддерживает их, то стало ясно, что главный камень преткновения исчезает не по вине верстки. Ну а поскольку Internet Explorer 7 не получил особо распространения – его мы тоже отправляем на свалку. Да, увы – ох и ах, но это так – старый хлам на свалку, просто эти 2 браузера не выдерживают никакой критики!

Вот список поддерживаемых нами браузеров:

Internet Explorer - 8 и последующие версии.

Safari - 4 и все последующие версии.

Opera - 9 и все последующие версии.

Google Chrome - все существующие версии.

FireFox - 3 и все последующие версии.

Официально мы не поддерживаем различные браузеры, которые основаны на веб-китах этих 5ти браузеров. Но, Мы прекрасно понимаем, что многие кастом браузеры тоже будут прекрасно работать, просто мы не в состоянии уследить за всеми браузерами именно поэтому мы рекомендуем использовать браузеры из нашего списка.

Только в этих пяти браузерах мы можем гарантировать адекватную работу нашего ресурса, просто мы использовали различные методы, которые позволяют увеличить производительность, но старые браузеры такие вещи просто не потянут.

Следите за обновлениями ваших браузеров!

Всегда ваши, Fullrest-Team.

Идет загрузка данных ЗАГРУЗКА